Airtime top-up failure
Incident Report for AppNomu Business Services
Resolved
The incident which had been happening for a period of time like a week time has been restored to all networks and things are moving on well.
You can now send top-ups to all networks in Uganda.
Operator carries informed us to have a downtime outage on international airtime reaching their network but a fix has been made and everything is now working normally.
Thank you for your patience as our team were working so hard to let restore routes
Posted Oct 14, 2022 - 01:37 EAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 23:37 EAT
Investigating
We are having challenges with Airtime top up for MTN Ivory coast and Airtel Uganda as their routes are experiencing a down time. We are working together with the operators to bring the route back up as soon as possible.
Other networks are working perfectly fine without any reported incident. We understand that you are not able to make top-ups during this time, we really apologize for this inconveniences. our team are skeptically working to resolve this soon in the shortest time possible.
Posted Oct 07, 2022 - 23:37 EAT
This incident affected: Airtime & Data purchase and sending.