[3rd Party Service Notification] – Verve / Mastercard PIN charges - Nigeria
Incident Report for AppNomu Business Services
Postmortem

Recently we had challenges with Mastercard/Verve notification to our users in Nigeria, an incident that happened from our service partner end and we would wish to apologize for any inconveniences caused that time.

We have however managed to restore this service as soon as possible by working hand in hand with our upstream service providers from Nigeria and everything has been restored successfully.

We have implemented a new way to use an option window in the future in case this happened by using your bank account if you are a WEMA and sterling bank customer as an alternative for making payments on our system.

Posted Sep 14, 2022 - 08:37 EAT

Resolved
Hello valued client, we have resolved the issue which was causing an intermittent card deposits to Nigerian customers and upon several checks from different countries, all is working fine.
Thank you for your patience while the team was working tirelessly to resolve the issue
Posted Sep 14, 2022 - 08:29 EAT
Monitoring
Investigating
We are aware of an intermittent issue affecting card deposits (on Mastercard and Verve).

This has been escalated to our partners.

Error Message: Sorry, we could not connect to your bank (R0).

Resolution is underway and we will post further updates as soon as we receive the same.
Posted Sep 13, 2022 - 23:23 EAT
This incident affected: Card Payment.